Readme

From SportaMundi_wiki_en
Jump to navigation Jump to search
What do you need?
In order to use the platform and the apps of SportKompas, you only need an up-t-date browser.

Supported browsers.

Desktop browsers

We support the latest versions of the following browsers.

  • Evergreen browsers (self-updating)
    • Chrome
    • Safari
    • Firefox
  • Latest version with Windows update
    • Microsoft Edge
    • Microsoft Internet Explorer 11

You can check if your browser is up to date at outdatedbrowser.com.

Mobile browsers

We support the following versions.

  • iOS 11.x, iOS 10.x
  • Android 7.0
  • Chrome (self-updating)
  • Firefox (self-updating)